Midnight Commander

From Void Linux Wiki
Jump to: navigation, search

Troubleshooting

Note that perl is required to use Midnight Commander's VFS features. Relevant packages such as zip and unzip may also be helpful.

If you try to use VFS features without perl installed, you may be greeted with a cryptic and possibly misleading error message containing "Inconsistent extfs archive." The remedy for this is to install perl by typing sudo xbps-install -S perl.