Warning: THE VOID WIKI IS DEPRECATED. It is no longer being maintained, contains outdated and incorrect information, and will eventually be shut down. Please refer to the Void Handbook, https://docs.voidlinux.org/, for the official documentation. If you can't find the information you're seeking, please raise an issue at https://github.com/void-linux/void-docs/issues

Difference between revisions of "Talk:Samba"

From Void Linux Wiki
Jump to navigation Jump to search
(→‎mount.cifs: Link to a related forum thread.)
 
Line 2: Line 2:
 
The smbclient package does not come with the mount.cifs command needed to mount samba shares. What's the right package name? [[User:Agk|Agk]] ([[User talk:Agk|talk]]) 21:32, 30 December 2017 (UTC)
 
The smbclient package does not come with the mount.cifs command needed to mount samba shares. What's the right package name? [[User:Agk|Agk]] ([[User talk:Agk|talk]]) 21:32, 30 December 2017 (UTC)
 
: I think you want {{pkg|cifs-utils}}. [https://forum.voidlinux.eu/t/solved-unable-to-mount-samba-share-at-boot/3780 This thread] in the forum may also be of interest. --[[User:Tactica|Tactica]] ([[User talk:Tactica|talk]]) 10:10, 2 January 2018 (UTC)
 
: I think you want {{pkg|cifs-utils}}. [https://forum.voidlinux.eu/t/solved-unable-to-mount-samba-share-at-boot/3780 This thread] in the forum may also be of interest. --[[User:Tactica|Tactica]] ([[User talk:Tactica|talk]]) 10:10, 2 January 2018 (UTC)
 +
:: Thanks! [[User:Agk|Agk]] ([[User talk:Agk|talk]]) 18:05, 4 January 2018 (UTC)

Latest revision as of 18:05, 4 January 2018

mount.cifs

The smbclient package does not come with the mount.cifs command needed to mount samba shares. What's the right package name? Agk (talk) 21:32, 30 December 2017 (UTC)

I think you want cifs-utils. This thread in the forum may also be of interest. --Tactica (talk) 10:10, 2 January 2018 (UTC)
Thanks! Agk (talk) 18:05, 4 January 2018 (UTC)